Support for e2m3u2bouquet under version 0.6 removed

Support Update

As per title we have removed provider support for earlier versions of the script, if this has caused you an issue please upgrade to v6.x or change to URL based setup method.

Please note V0.6+ is available in an enigma2 plugin version see here for more information.

Thanks

Leave a Reply